forum

Créations de Modules » [smallads] 5.1 Disponibilité ?

Booster Missile

rank_5.png

Avatar

Inscrit le: 03/09/2009

Messages: 1014

Le 25/10/2017 à 13h05
Reprise du message précédent

ben je  ne sais pas  un dev peut regarder dans mon précédent post pour voir le message d'erreur ( je suis en local)

et bizarrement ça le fait avec tous les thèmes y compris celui de base ?? j'ai beau installer /désinstaller  rien

 

merci pour vos réponses

 

cdlt

pat

Mail Site web    

Booster Fusée

rank_6.png

Avatar

Equipe Assistance

Inscrit le: 07/12/2007

Messages: 5719

Le 25/10/2017 à 13h08
Bonjour,

Le plus simple est d'attendre la nouvelle version qui sera disponible dès que possible (aka quand j1.seth ou autre personne aura le temps de se plonger dedans).

Cordialement, janus57


Ma boule de cristal est en panne. merci de donner les détails de votre problème
   

Booster Bazooka

rank_2.png

Avatar

Inscrit le: 16/12/2009

Messages: 223

Le 11/11/2017 à 14h17
j1.seth :
Il était déjà prêt en fait. Je voulais mettre la version avec le nouveau code qu'à fait babsolune mais il n'est pas encore tout à fait terminé, on verra un peu plus tard.

Il est maintenant disponible en 5.1. Bonne installation.


Bonjour à tous,

La nouvelle version est-elle toujours d'actualité ?

Bon WE

Booster Missile

rank_5.png

Avatar

Inscrit le: 03/09/2009

Messages: 1014

Le 13/11/2017 à 17h41

ben je  sais pas je dois etre bete car  rien à faire ne passe pas sur la 5.1.1 plus  haut j'ai mis dans un post les messages d'erreurs détaillés

 

message lors de l'install une erreur est survenue lorsde l'installation ???

 

merci a toi 

 

cordialement 

Pat

Mail Site web    

Modérateur

rank_modo.png

Avatar

Equipe Rédaction
Equipe Modération

Inscrit le: 04/04/2016

Messages: 193

Le 14/11/2017 à 09h58
Bonjour,

Effectivement, selon la version de MySQL installée, on peut rencontrer ce type de soucis. MySQL 5.7 est super strict sur la syntaxe et n'accepte pas de valeur par défaut sur les champs de type "text". Voici donc la correction à apporter dans ce cas:

Dans le dossier smallads présent sur votre serveur, ouvrir le fichier /smallads/phpboost/SmalladsSetup.class.php et aller à la ligne 87:
code existant:
Code PHP :
 
'contents' => array('type' => 'text', 'length' => 65000, 'notnull' => 1, 'default' => "''"),
 


supprimez cette partie en fin de ligne:
, 'default' => "''"

voici le code modifié:
Code PHP :
 
'contents' => array('type' => 'text', 'length' => 65000, 'notnull' => 1),
 


Mise en place:
Vous pouvez maintenant aller dans le menu du panneau d'administration, puis Modules puis Ajouter un module et valider smallads en cliquant sur installer dans la partie "Modules disponibles" .
Pensez aussi à mettre à jour votre archive si vous voulez vous en servir pour d'autres installations.



Edité par mipel Le 14/11/2017 à 10h00


Merci de penser à joindre le rapport système de votre site, il peut nous aider à mieux répondre à vos questions.
Mail Site web    

Booster Bazooka

rank_2.png

Avatar

Inscrit le: 16/12/2009

Messages: 223

Le 16/11/2017 à 19h49
vtt64 :
j1.seth :
Il était déjà prêt en fait. Je voulais mettre la version avec le nouveau code qu'à fait babsolune mais il n'est pas encore tout à fait terminé, on verra un peu plus tard.

Il est maintenant disponible en 5.1. Bonne installation.


Bonjour à tous,

La nouvelle version est-elle toujours d'actualité ?

Bon WE


Allez, je remonte le post pour avoir des infos à l'occasion

Merci

Administrateur

rank_admin.png

Avatar

Chef de Projet
Equipe Développement

Inscrit le: 01/09/2008

Messages: 2622

Le 16/11/2017 à 20h47
Bonjour,

La version corrigée du module sortira ce soir ou demain.

j1.seth
Site web    

Booster Bazooka

rank_2.png

Avatar

Inscrit le: 16/12/2009

Messages: 223

Le 17/11/2017 à 09h43
j1.seth :
Bonjour,

La version corrigée du module sortira ce soir ou demain.

j1.seth

Bonjour j1.seth,

C'est la version "babsolune" ?

Merci

Administrateur

rank_admin.png

Avatar

Chef de Projet
Equipe Développement

Inscrit le: 01/09/2008

Messages: 2622

Le 17/11/2017 à 10h35
Non, celle là ne sera pas dispo avant la 5.2.

La version d'aujourd'hui inclus des corrections sur la 5.1 du module.
Site web    

Booster Bazooka

rank_2.png

Avatar

Inscrit le: 16/12/2009

Messages: 223

Le 17/11/2017 à 17h01
Merci j1.seth

Edit : il faut réinstaller le module ou simplement écraser les anciens fichiers ?



Edité par vtt64 Le 17/11/2017 à 17h03

Administrateur

rank_admin.png

Avatar

Chef de Projet
Equipe Développement

Inscrit le: 01/09/2008

Messages: 2622

Le 17/11/2017 à 19h13
Simplement écraser.
Site web    

Booster Bazooka

rank_2.png

Avatar

Inscrit le: 16/12/2009

Messages: 223

Le 19/11/2017 à 20h14
Mise à jour effectuée.
Merci
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
2 Utilisateurs en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 2 Visiteurs
Utilisateurs en ligne : Aucun membre connecté