Forum

Support des Thèmes Problème menu thème : Plus

Zeak Z Membre non connecté

Booster Fronde

Rang

Avatar

Inscrit le : 03/07/2019 à 21h13

Messages: 5

Le 03/07/2019 à 21h28
Bien le bonjours à tous!
Je viens vers vous aujourd'hui car j'ouvre un nouveau site avec votre cms que j'ai découvert il y a des années déjà et je dois dire que j'en suis très satisfait :)
Revenons en à mon problème, sur mon nouveau site j'ai utilisé le thème "plus" et j'essaie, comme dans les prevews du thème, d'avoir mes menu de liens dans le sous en tête mais malheureusement les menus ne veulent pas s afficher ( bien entendu j'ai vidé le cache aussi)
Je vous met des screens qui peuvent toujours aider et vous remercie pas avance de toutes aides apportés :)

les screens :

foww

hisu

Et sur le prevews :

plus
   
xela Membre non connecté

Modérateur

Rang

Avatar

Equipe Rédaction

Inscrit le : 26/12/2015 à 07h20

Messages: 320

Le 03/07/2019 à 21h39
Bonjour,

Il y a sûrement un jeu de couleur (police et fond blanc ) sur les menus qui ne convient pas.
N'étant pas spécialiste du design, je ne m'étalerai pas sur le sujet (et peut etre que je me trompe) mais vous pouvez déjà vérifier tout ça via la console du navigateur.

Cordialement,
Xela.
   
Myster Membre non connecté

Booster Mortier

Rang

Avatar

Inscrit le : 04/10/2010 à 19h18

Messages: 964

Le 03/07/2019 à 22h01
Hello, c'est bien un menu horizontal que tu as fais ? Je sais plus si c'est ce nom
Site web    
Zeak Z Membre non connecté

Booster Fronde

Rang

Avatar

Inscrit le : 03/07/2019 à 21h13

Messages: 5

Le 03/07/2019 à 22h13
Salut les gens :D

@Xela : merci du conseil je vais voir ça je parcours mes css la, je te tiendrais au courant si ça marche :)

@Myster : Merci pour ton aide :) oui oui c'est bien un menu horizontal mais rien n'y fait :S

En tout cas si je trouve la bonne partie css je vous dirais si ça marche (pour les prochains galériens ;) ) sinon pour l'instant je suis bloquer haha :D

EDIT : Mon problème persiste malheureusement malgré le fait de changer les couleurs dans le global css, si vous avez d'autres astuces je suis preneur merci bien :) Edité par Zeak Z Le 03/07/2019 à 22h45
   
xela Membre non connecté

Modérateur

Rang

Avatar

Equipe Rédaction

Inscrit le : 26/12/2015 à 07h20

Messages: 320

Le 04/07/2019 à 00h07
Je viens de tester sur le site demo et il y a bien un soucis dans la partie admin (création d'un menu de lien).

Cordialement
Xela
   
Zeak Z Membre non connecté

Booster Fronde

Rang

Avatar

Inscrit le : 03/07/2019 à 21h13

Messages: 5

Le 04/07/2019 à 00h37
@Xela Effectivement y a un gros problème même en changeant de thème le même problème persiste et je vois bien que c'est de ma faute, merci pour l'information, y a t-il un tuto sur le forum pour remédier au problème sans devoir refaire l'installation ??
Merci encore du temps que tu m'accorde :)
   
xela Membre non connecté

Modérateur

Rang

Avatar

Equipe Rédaction

Inscrit le : 26/12/2015 à 07h20

Messages: 320

Le 04/07/2019 à 00h45
Pour l'instant, vous pouvez déclarer un bug dans le bugtracker en mettant un maximum d'infos.

Nous essaierons de corriger pour la prochaine mise à jour.

Je mets cette capture pour rappel :
screenshot_20190704-003809_chrome
   
Zeak Z Membre non connecté

Booster Fronde

Rang

Avatar

Inscrit le : 03/07/2019 à 21h13

Messages: 5

Le 04/07/2019 à 00h49
@Xela Je vois, j'ai vraiment pas de chance haha
En tout cas merci pour tout, je vais dans ce cas utiliser la précédente version du cms merci bien encore :)

   
Myster Membre non connecté

Booster Mortier

Rang

Avatar

Inscrit le : 04/10/2010 à 19h18

Messages: 964

Le 04/07/2019 à 10h06
C'est une très mauvaise idée ^^
Site web    
Zeak Z Membre non connecté

Booster Fronde

Rang

Avatar

Inscrit le : 03/07/2019 à 21h13

Messages: 5

Le 04/07/2019 à 12h54
@Myster c'est peut être une mauvaise idée mais sans menu mon site sera vraiment fade, si ça me le faisait seulement sur ce thème je n'aurais pas autant de soucis x)

C'est soit ça, soit basculer vers Wordpress (que je n'aime pas même si il fait le taff ) en attendant la prochaine mise à jour.
Merci de ta réponse en tout cas =)
   
olivierb Membre non connecté

Booster Missile

Rang

Avatar

Equipe Assistance

Inscrit le : 07/02/2014 à 21h54

Messages: 1462

Le 04/07/2019 à 12h58
Bonjour,

L'équipe est en train de travailler sur le problème, un peu de patience ;)
Sinon, vous pouvez quand même préparer votre site et attendre les MAJ pour activer sa mise en production, ça ne devrait pas tarder.

Olivier.

EDIT J'avais eu ce souci il y a quelques temps lors d'une migration. J'avais résolu simplement en supprimant et en refaisant le menu de liens. Edité par olivierb Le 04/07/2019 à 17h46


Olivier
signature_phpboost
Site web    
janus57 Membre non connecté

Booster Fusée

Rang

Avatar

Equipe Assistance

Inscrit le : 07/12/2007 à 07h16

Messages: 6432

Le 04/07/2019 à 13h36
Bonjour,

Par contre je vois pas la déclaration du bug pour qu'on puisse faire les tests croisées.

Cordialement, janus57


hm35RAXMa boule de cristal est en panne. merci de donner les détails de votre problème
   
xela Membre non connecté

Modérateur

Rang

Avatar

Equipe Rédaction

Inscrit le : 26/12/2015 à 07h20

Messages: 320

Le 05/07/2019 à 10h26
Bonjour,

Avez-vous les mêmes messages dans la partie admin/menu/link.php ? Comme dans la capture que j'ai postée plus haut ?

Cordialement,
Xela. Edité par xela Le 05/07/2019 à 10h26
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie