forum

Créations de Modules » [smallads] 5.1 Disponibilité ?

Booster Bazooka

rank_2.png

Avatar

Inscrit le: 16/12/2009

Messages: 223

Le 19/07/2017 à 21h29
Bonjour à tous,

Pouvez-vous me confirmer la disponibilité prochaine du module ?

Merci

Booster Mortier

rank_4.png

Avatar

Inscrit le: 20/01/2014

Messages: 840

Le 19/07/2017 à 21h32
Il est indiqué qu'il n'est pas compatible dans les actus .. De plus, il me semble qu'il doit-être perfectionné, c'est peut-être l'occasion d'attendre qu'il soit meilleure avec une gestion des catégories :D


Site web    

Administrateur

rank_admin.png

Avatar

Chef de Projet
Equipe Développement

Inscrit le: 01/09/2008

Messages: 2622

Le 20/07/2017 à 23h01
Je vais le rendre disponible en 5.1 demain.
On va attendre un peu pour l'améliorer.
Site web    

Booster Bazooka

rank_2.png

Avatar

Inscrit le: 16/12/2009

Messages: 223

Le 21/07/2017 à 07h10
Merci j1.seth !
A titre personnel, je ne suis pas spécialement pressé donc prenez tout votre temps ;)

Administrateur

rank_admin.png

Avatar

Chef de Projet
Equipe Développement

Inscrit le: 01/09/2008

Messages: 2622

Le 21/07/2017 à 07h15
Il était déjà prêt en fait. Je voulais mettre la version avec le nouveau code qu'à fait babsolune mais il n'est pas encore tout à fait terminé, on verra un peu plus tard.

Il est maintenant disponible en 5.1. Bonne installation.
Site web    

Booster Bazooka

rank_2.png

Avatar

Inscrit le: 16/12/2009

Messages: 223

Le 21/07/2017 à 07h54
:top

Booster Bazooka

rank_2.png

Avatar

Inscrit le: 16/12/2009

Messages: 223

Le 12/08/2017 à 09h15
Bonjour à tous,

@j1.seth : aurais-tu une idée de la date de mise à disposition de la nouvelle version ?

Merci

Administrateur

rank_admin.png

Avatar

Equipe Graphique

Inscrit le: 14/08/2009

Messages: 4589

Le 12/08/2017 à 10h45
plutôt à la rentrée, j1.seth vient de partir en congés :)
Site web    

Administrateur

rank_admin.png

Avatar

Chef de Projet
Equipe Développement

Inscrit le: 01/09/2008

Messages: 2622

Le 12/08/2017 à 22h36
Bonjour,

Comme dit plus haut il est déjà disponible en 5.1. Pour la version avec le code remanié il faudra encore attendre.
Site web    

Booster Missile

rank_5.png

Avatar

Inscrit le: 03/09/2009

Messages: 1014

Le 29/09/2017 à 09h57

bonjour à tous

 

install toute neuve en local de phpboost donc avec la version 5.1.1 ( mon ancien serveur ne prenait pas en compte le php 5.6!)

mais petite annonce  n'est pas possible à installer  j'ai bien sur fait la correction indiquée en accueil sur le site

 

il est bien present  mais  quand je clique sur installer:  message:  une erreur s'est produite lors de l"opération ?

il semblerait que la version 5.1. du module n'ai pas la bonne version de php en tous les cas c'est le message ecrit ?!

 

ci joint le message d'erreur  dans "erreurs archivées"

 

Caché :

Fatale : invalid query. (ERRNO 1101) BLOB 'contents' ne peut avoir de valeur par défautquery: CREATE TABLE phpboost_smallads (`id` INT(11) AUTO_INCREMENT NOT NULL, `cat_id` INT(11) DEFAULT NULL, `title` VARCHAR(255) DEFAULT '' NOT NULL, `contents` TEXT DEFAULT '' NOT NULL, `picture` VARCHAR(255) DEFAULT '' NOT NULL, `id_created` INT(11) DEFAULT 0 NOT NULL, `date_created` INT(11) DEFAULT 0 NOT NULL, `type` INT(4) DEFAULT 0 NOT NULL, `price` NUMERIC(10, 2) DEFAULT 0 NOT NULL, `shipping` NUMERIC(10, 2) DEFAULT 0 NOT NULL, `approved` TINYINT(1) DEFAULT 0 NOT NULL, `date_approved` INT(11) DEFAULT 0 NOT NULL, `id_updated` INT(11) DEFAULT 0 NOT NULL, `date_updated` INT(11) DEFAULT 0 NOT NULL, `links_flag` INT(11) DEFAULT 0 NOT NULL, `vid` INT(11) DEFAULT 0 NOT NULL, `max_weeks` INT(11) DEFAULT NULL, FULLTEXT KEY `title` (`title`), FULLTEXT KEY `contents` (`contents`), KEY `date_created` (`date_created`), KEY `vid` (`vid`), KEY `date_approved` (`date_approved`), KEY `approved` (`approved`), KEY `id_created` (`id_created`), PRIMARY KEY(id)) DEFAULT CHARACTER SET UTF8 COLLATE utf8_general_ci ENGINE = MyISAM


[0] /kernel/framework/io/db/driver/mysql/MySQLQuerier.class.php:54 - MySQLQuerier->execute(string, array)
[1] /kernel/framework/io/db/DBQuerier.class.php:58 - MySQLQuerier->inject(string, array)
[2] /kernel/framework/io/db/dbms/MySQLDBMSUtils.class.php:308 - DBQuerier->inject(string, array)
[3] /kernel/framework/io/db/dbms/MySQLDBMSUtils.class.php:149 - MySQLDBMSUtils->inject(string)
[4] /smallads/phpboost/SmalladsSetup.class.php:114 - MySQLDBMSUtils->create_table(string, array, array)
[5] /smallads/phpboost/SmalladsSetup.class.php:78 - SmalladsSetup->create_smallads_table()
[6] /smallads/phpboost/SmalladsSetup.class.php:40 - SmalladsSetup->create_tables()
[7] /kernel/framework/phpboost/module/ModulesManager.class.php:463 - SmalladsSetup->install()
[8] /kernel/framework/phpboost/module/ModulesManager.class.php:205 - ModulesManager::execute_module_installation(string)
[9] /admin/modules/controllers/AdminModuleAddController.class.php:160 - ModulesManager::install_module(string, boolean)
[10] /admin/modules/controllers/AdminModuleAddController.class.php:45 - AdminModuleAddController->install_module(string, boolean)
[11] /kernel/framework/mvc/dispatcher/UrlControllerMapper.class.php:87 - AdminModuleAddController->execute(HTTPRequestCustom)
[12] /kernel/framework/mvc/dispatcher/UrlControllerMapper.class.php:59 - UrlControllerMapper->do_call()
[13] /kernel/framework/mvc/dispatcher/Dispatcher.class.php:67 - UrlControllerMapper->call()
[14] /kernel/framework/mvc/dispatcher/DispatchManager.class.php:43 - Dispatcher->dispatch()
[15] /admin/modules/index.php:38 - DispatchManager::dispatch(array)
[URL] /cnl-roxanne/admin/modules/add/

 

cordialement

Patrick

 

ah oui le module google analytic ( je n'en ai pas besoin pour l'instant mais c'était pour vérifier l'install des modules après la correction) est noté en archive incorrecte !





Edité par patgame Le 02/10/2017 à 15h20
Mail Site web    

Booster Missile

rank_5.png

Avatar

Inscrit le: 03/09/2009

Messages: 1014

Le 16/10/2017 à 17h32

pas de nouvelle remarque bonne nouvelle lol

 

Mail Site web    

Booster Minigun

rank_1.png

Avatar

Inscrit le: 19/01/2011

Messages: 29

Le 24/10/2017 à 16h37
pour info j'ai installer phpboost 5.1 sur un compte free et le module s'install parfaitement
Site web    

Booster Missile

rank_5.png

Avatar

Inscrit le: 03/09/2009

Messages: 1014

Le 24/10/2017 à 17h39

sur la 5.1 effectivement ul ny a pas eu de probléme mais sur la 5.1.1 ça ne passe pas j'ai joint dans le post les messages d'erreur en caché

Mail Site web    

Booster Minigun

rank_1.png

Avatar

Inscrit le: 19/01/2011

Messages: 29

Le 24/10/2017 à 23h34
je suis sous 5.1.1 et sous free et le module fonctionne parfaitement chez moi sur un hebergement free.fr
Site web    

Booster Missile

rank_5.png

Avatar

Inscrit le: 03/09/2009

Messages: 1014

Le 25/10/2017 à 13h05

ben je  ne sais pas  un dev peut regarder dans mon précédent post pour voir le message d'erreur ( je suis en local)

et bizarrement ça le fait avec tous les thèmes y compris celui de base ?? j'ai beau installer /désinstaller  rien

 

merci pour vos réponses

 

cdlt

pat

Mail Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté